PostCast SMTP Server
Home Buy Download Details Support

System Requirements

Internet Service Providers:

PostCast Server does not work with Juno, Netzero, FunCow or any other ISP that blocks remote port 25. Please visit this page for more information.

Software Prerequisites:

Internet Explorer v4.01 or greater

Compatible Operating Systems:

  • Windows Vista
  • Windows XP
  • Windows Server 2003
  • Windows Server 2008
  • Windows 2000
  • Windows NT 4.0
  • Windows Millennium Edition
  • Windows 98 Second Edition
  • Windows 98
  • Windows 95

Hardware

Pentium class computer or higher with minimum 128MB RAM.

Winsock problem on Windows 95 computers

This problem only exists in Windows 95. On some Windows 95 systems, after the installation of the program an error message pops up: '10044:[10044] Socket type not supported'.

The original Microsoft TCP/IP stack that came with Windows 95 did not allow ICMP sockets. Microsoft has released an update which solves this problem. You can download the update from Microsoft.

Home | Buy | Download | Details | Support

1997-2017 Oricode, Inc. All rights reserved. | Privacy Statement